Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

MaintenanceDirect - Assigning Work Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 09:35 EDT
Identified
Our team has identified a fix for an issue that affects assigning work orders from the home page of MaintenanceDirect. Until the resolution is deployed, please click on the Work Order ID and assign the work order from the open form. We apologize for this inconvenience and will continue to provide updates on this page. For assistance, please contact our support team at support@brightlysoftware.com. Please note, this issue is intermittent and may not be impacting your account.
Posted Aug 18, 2023 - 12:37 EDT
Update
We continue to investigate multiple errors occurring within our SchoolDude applications. These are being investigated as our top priority and we will work to have a resolution out as soon as possible. Thank you for your patience.
Posted Aug 17, 2023 - 11:33 EDT
Investigating
Our team is currently investigating an issue with accessing work orders in MaintenanceDirect and PMDirect. This is being investigated as our top priority and we will work to have a resolution out as soon as possible.
Posted Aug 17, 2023 - 09:32 EDT
This incident affected: Work and Asset Management (MaintenanceDirect, PMDirect) and Event Management (FSDirect).