Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude - Reporting Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted May 30, 2023 - 10:46 EDT
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 10:45 EDT
Investigating
Our team is currently investigating an issue with running reports in our SchoolDude applications. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted May 30, 2023 - 09:22 EDT
This incident affected: Work and Asset Management (MaintenanceDirect, PMDirect, CapitalForecastDirect, InventoryDirect), Energy Management (UtilityDirect), and Event Management (FSDirect, TripDirect).