Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

PM schedules not generating work orders in Asset Essentials
Incident Report for Brightly Software
Resolved
This issue is now resolved and all PM schedules are generating work orders at this time. Thank you for your patience!
Posted Nov 30, 2023 - 11:06 EST
Investigating
Our team is currently investigating an issue with PM's not generating within Asset Essentials. This is being investigated as our top priority and we will work to have a resolution out as soon as possible. Thank you for your patience!
Posted Nov 30, 2023 - 09:22 EST
This incident affected: Work and Asset Management (Asset Essentials).