Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Error in Event Manager
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 12:22 EDT
Monitoring
The issue affecting Event Manager has been resolved. Our team will continue to monitor the situation closely. Should you encounter any problems, please reach out to events.support@brightlysoftware.com.
Posted Oct 10, 2024 - 15:12 EDT
Investigating
Our team is investigating an intermittent issue causing an error when editing events and generating reports in Event Manager. The team is working to address this issue and restore functionality as quickly as possible.
Posted Oct 10, 2024 - 08:59 EDT
This incident affected: Event Management (Event Manager).