Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Brightly Impacted by CrowdStrike Outage
Incident Report for Brightly Software
Resolved
We have restored access to our products. Thank you for your patience during this time. Please contact support@brightlysoftware.com if you have any questions.
Posted Jul 20, 2024 - 09:16 EDT
Update
We are continuing to investigate an issue impacting some of our products. The issue seems to be related to the global CrowdStrike outage that is impacting many companies worldwide. We will provide the next update as more information becomes available. Please continue to follow this page for updates.
Posted Jul 19, 2024 - 16:30 EDT
Update
We are continuing to investigate an issue impacting some of our products. The issue seems to be related to the global CrowdStrike outage that is impacting many companies worldwide. We will provide the next update as more information becomes available. Please continue to follow this page for updates.
Posted Jul 19, 2024 - 12:11 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 10:54 EDT
Update
We are investigating an issue impacting the majority of our products. The issue seems to be related to the global CrowdStrike outage that is impacting many companies worldwide. We will provide the next update as more information becomes available. Please continue to follow this page for updates.
Posted Jul 19, 2024 - 10:35 EDT
Update
We are investigating an issue effecting all of our products. The issue seems to be related to global Crowdstrike outage that is impacting many companies worldwide. We will provide the next update as more information becomes available
Posted Jul 19, 2024 - 08:28 EDT
Investigating
We are investigating an issue effecting all of our products. The issue seems to be related to global Crowdstrike outage that is impacting many companies worldwide. We will provide the next update as more information becomes available
Posted Jul 19, 2024 - 03:51 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory, Asset Essentials Analytics, Origin), Dude Intelligence, MySchoolBuilding, MyFacilityDude, Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, TripDirect), and Energy Management (Energy Manager, UtilityDirect, Stream).