Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Dashboard Latency
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Nov 18, 2023 - 09:36 EST
Update
Update: TheWorxHub fix will now be deployed overnight tonight. There is no downtime expected and you may continue to use the mobile site. Thank you!
Posted Nov 17, 2023 - 17:16 EST
Identified
Our team is currently investigating an issue with Dashboard latency within TheWorxHub desktop application. A fix has been identified and will be deployed this evening at 8:30pm EST. We apologize for the inconvenience and appreciate your patience.

You may use TheWorxHub mobile as a workaround.
Posted Nov 17, 2023 - 13:16 EST
This incident affected: TheWorxHub (TheWorxHub - USA - Healthcare).