Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude Applications - PM Generation Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 12:51 EDT
Investigating
Our team is currently investigating an issue with work order generation from PM schedules. Please note that these work orders will automatically generate once we resolve this issue. We apologize for the inconvenience and will continue to provide updates on this page.
Posted Jun 01, 2023 - 09:08 EDT
This incident affected: Work and Asset Management (MaintenanceDirect, PMDirect).