Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Recurring Room Bookings Work Orders not generating to the Dashboard

Incident Report for Brightly Software

Resolved

This incident has been resolved.
Posted May 29, 2025 - 17:06 EDT

Identified

Our team has identified the problem with Recurring Room Booking Work Orders not appearing on the Dashboard within TheWorxHub. The team is working on a fix to allow Recurring Room Booking events to generate. Once this fix has been tested, it will be released. We apologize for the inconvenience and appreciate your patience.
Posted May 29, 2025 - 11:36 EDT

Investigating

Our team is investigating a problem with Recurring Room Bookings Work Orders not appearing on the Dashboard within TheWorxHub. These Work Orders are also not searchable in the Work Order Search tab and can only be found on the Room Bookings Dashboard or within the Room Bookings Search tab.

These Work Orders will be visible on the Room Bookings Dashboard under the All Upcoming section, after clicking into a booked event. To find the In Progress Work Orders, click on the Room Setup/Tear Down tab within the booked event.

We apologize for the inconvenience and will continue to provide updates on this page until the issue is resolved. Thank you for your patience!
Posted May 28, 2025 - 17:54 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - Senior Living Canada).