Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Room Bookings Calendar Loading Issues in TheWorxHub
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 08:46 EDT
Investigating
We are currently experiencing an issue with our room bookings calendar not loading properly. Our team is investigating the issue and working to resolve it as soon as possible
Posted Apr 21, 2023 - 13:54 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA).