Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials: Cannot Print from Application
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you for your patience
Posted Aug 29, 2024 - 14:10 EDT
Update
Our team has identified the issue impacting the ability to print in Asset Essentials and is working on the resolution. Please continue to follow this page for updates.
As a work around, you can use the email option on the Print screen to send the information to you, and print from there.
Posted Aug 29, 2024 - 11:28 EDT
Update
Our team has identified the issue impacting the ability to print in Asset Essentials and is working on the resolution. Please continue to follow this page for updates.
As a work around, you can use the email option on the Print screen to send the information to you, and print from there.
Posted Aug 29, 2024 - 10:19 EDT
Update
Our team is continuing to investigate an issue impacting the ability to print in Asset Essentials. This issue is a high priority for us, and we are actively working towards finding a resolution. Please continue to follow this page for updates.
As a work around, you can use the email option on the Print screen to send the information to you, and print from there.
Posted Aug 29, 2024 - 09:12 EDT
Investigating
Our team is currently investigating an issue impacting the ability to print in Asset Essentials. This issue is a high priority for us, and we are actively working towards finding a resolution. Please continue to follow this page for updates.
Posted Aug 29, 2024 - 08:01 EDT
This incident affected: Work and Asset Management (Asset Essentials).