Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Technician receiving 500 error when submitting work orders through Work Center app
Incident Report for Brightly Software
Update
We have identified a root cause and we are working our hardest to fix this issue as soon as possible. We apologize for the inconvenience and will communicate updates as we receive them.
Posted Sep 22, 2022 - 11:33 EDT
Investigating
Our team is currently investigating the 500 error when Technicians are submitting work orders on the Work Center application. We are working to have a resolution to this issue as quickly as possible and apologize for the inconvenience. As a work around, Technicians are able to use their devices web browser to log into MaintenanceDirect and submit work orders. We will continue to provide updates on this page until the issue is resolved.
Posted Aug 26, 2022 - 10:46 EDT
This incident affects: Work and Asset Management (SchoolDude WorkCenter).