The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
The scheduled maintenance has been completed. We appreciate your patience while we continue to invest in improving your experience with our products.
Posted Mar 29, 2025 - 09:53 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2025 - 22:00 EDT
Scheduled
Brightly Software is performing infrastructure maintenance on Friday, March 28th from 10pm EST through Sunday, March 30 at 12pm EST. During this time, several products and services will be unavailable. The products and services impacted are: All SchoolDude and FacilityDude products.
The maintenance being performed will help to improve software delivery mechanisms for our products and ensure greater system stability.
For real-time information and to track the status this maintenance, please continue to follow this status page. If you have any questions, please contact our Legendary Support team at support@brightlysoftware.com.
We apologize for any inconvenience and appreciate your patience while we continue to invest in improving your experience with our products.
Posted Mar 28, 2025 - 08:22 EDT
This scheduled maintenance affected: IT Asset Management (Help Desk, Incident, Insight), Work and Asset Management (MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, CapitalForecastDirect, Critical Alarm Automation, Capital Forecast, Critical Alarm, InventoryDirect, Inventory), Event Management (Facility Schedule, FSDirect, FSAutomation, TripDirect), Energy Management (UtilityDirect), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.