Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Brightly Software Support emails not being received
Incident Report for Brightly Software
Resolved
We have resolved the issue with support related emails not being delivered to our mailboxes. New emails sent in after 12:30PM EST will be delivered as usual. We apologize for the inconvenience that this caused.

IMPORTANT! If you sent an email to support or replied to a support case email during the outage (9/24/2024 at 9:00AM EST - 9/25/2024 at 12:30PM EST) your email was not delivered. We are working to recover these messages, but if possible, please resend any requests or replies to us at your earliest convenience. Thank you for your understanding.
Posted Sep 25, 2024 - 13:06 EDT
Investigating
Please be aware that we are currently investigating an issue where emails from clients to our support email addresses are not being received. We are working this as a top priority and hope to have it resolved as quickly as possible. If you need help from support, please call 877-655-3833 or use the in product chat feature. We apologize for the inconvenience and will continue to post updates on this page.
Posted Sep 25, 2024 - 07:24 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory, Asset Essentials Analytics, Origin), Dude Intelligence, MySchoolBuilding, MyFacilityDude, Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, TripDirect), and Energy Management (Energy Manager, UtilityDirect, Stream).