Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Uploading Files Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Feb 18, 2021 - 13:36 EST
Investigating
We are currently experiencing an issue with our service provider which is causing errors when uploading files in TheWorxHub. We will continue to provide updates on this page. Thank you for your patience!
Posted Feb 18, 2021 - 09:35 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - Senior Living Canada).