Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials - Issue adding Assets on Request Form
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 10:31 EDT
Identified
We have identified a root cause and we are working to resolve this issue today. We apologize for the inconvenience and will communicate updates as we receive them.
Posted Sep 22, 2022 - 12:58 EDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 10:22 EDT
Investigating
Our team is currently investigating an issue around adding assets to the request form in Asset Essentials. We are working to have a resolution to this issue as quickly as possible and apologize for the inconvenience. We will continue to provide updates on this page until the issue is resolved.
Posted Sep 22, 2022 - 09:55 EDT
This incident affected: Work and Asset Management (Asset Essentials).