Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Users experiencing slowness in the application
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 08:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 12:19 EDT
Identified
Brightly will be performing critical maintenance on June 7th at 11:25 AM EST and ending at 11:45 AM EST. During this period, TheWorxHub sites may be unavailable. We apologize for this inconvenience and will notify you once maintenance is complete.
Posted Jun 07, 2024 - 11:26 EDT
Update
Our teams are currently engaged in a thorough investigation of the issue causing slowness in TheWorxHub.

We have developed a fix, which is undergoing rigorous testing procedures. Once all testing is completed and the fix is verified, we will promptly release it to address the issue. We understand the inconvenience this may have caused you and sincerely apologize for any disruption to your experience.
Posted Jun 07, 2024 - 10:43 EDT
Investigating
Our team is currently investigating slowness within TheWorxHub. This issue is a high priority for us, and we are actively working towards finding a resolution. Please continue to follow this page for updates.
Posted Jun 07, 2024 - 07:59 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare).