The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
We continue to investigate FSA, DAA and CAA automation services as our top priority. Thank you for your patience while we work to resolve this issue.
Posted Mar 30, 2023 - 11:52 EDT
Update
We continue to investigate this issue as our top priority. We apologize for the inconvenience and will continue to provide updates on this page. Please report any outages to support@brightlysoftware.com. Thank you for your patience!
Posted Mar 24, 2023 - 13:13 EDT
Investigating
Our team is currently investigating issues with our FSA, DAA, and CAA Automation services in SchoolDude and FacilityDude. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Please report any outages to support@brightlysoftware.com. Thank you for your patience.
Posted Mar 23, 2023 - 12:22 EDT
This incident affected: Event Management (FSAutomation) and Work and Asset Management (Critical Alarm Automation, Critical Alarm).