Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Latency Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 11:45 EDT
Update
Our team is continuing to investigate the latency occurring in SmartGov at this time. We are working it at our highest priority. Thank you for your patience while we continue to work toward the resolution.
Posted Aug 22, 2022 - 17:22 EDT
Investigating
Our team is investigating latency issues with our SmartGov application. This is our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted Aug 22, 2022 - 12:49 EDT
This incident affected: Community Development (SmartGov).