Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Latency Issue
Incident Report for Brightly Software
Resolved
The latency issue in Back Office for SmartGov, has been resolved. Thank you for your patience while we worked to resolve this issue.
Posted Aug 24, 2022 - 15:18 EDT
Investigating
Our team is investigating latency issues with our SmartGov application. This is our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted Aug 23, 2022 - 14:28 EDT
This incident affected: Community Development (SmartGov).