Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials Mobile App - Error when logging in

Incident Report for Brightly Software

Resolved

This issue has been resolved. Thank you for your patience. Please reach out to support@brightlysoftware.com if you have any questions.
Posted 1 month ago. Mar 05, 2025 - 18:13 EST

Investigating

Our teams are currently investigating an issue affecting the Asset Essentials mobile app, where some users are encountering an "unauthorized user" error message during login. We will continue to provide updates as more information becomes available. Thank you for your patience!
Posted 1 month ago. Mar 05, 2025 - 11:13 EST
This incident affected: Work and Asset Management (Asset Essentials).