Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Delayed Email Responses from Brightly Software

Incident Report for Brightly Software

Resolved

This incident has been resolved.
Posted Feb 09, 2024 - 15:31 EST

Investigating

Please be aware that Brightly Software employees are going through an email migration so email replies may be delayed. If you need help, please call 877-655-3833 or use in product chat for immediate assistance.
Posted Oct 24, 2023 - 08:45 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory, Asset Essentials Analytics), Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, TripDirect), Energy Management (Energy Manager, UtilityDirect, Stream), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.