The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
This issue has been resolved. Thank you for your patience. Please contact support@brightlysoftware.com if you have any questions.
Posted Apr 21, 2025 - 11:19 EDT
Update
We are continuing to investigate an intermittent issue resulting in error messages in SchoolDude products. This issue is isolated to clients located in the EST time zone. This issue is being investigated as a top priority and we will continue to post updates on this page. Thank you for your patience.
Posted Apr 21, 2025 - 10:46 EDT
Update
We are continuing to investigate an intermittent issue resulting in error messages in SchoolDude products. This issue is isolated to clients located in the EST time zone. This issue is being investigated as a top priority and we will continue to post updates on this page. Thank you for your patience.
Posted Apr 21, 2025 - 09:45 EDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2025 - 08:49 EDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2025 - 08:23 EDT
Investigating
Our team is investigating an intermittent issue resulting in error messages in SchoolDude products. This issue is isolated to clients located in the EST time zone. This issue is being investigated as a top priority and we will continue to post updates on this page. Thank you for your patience.
Posted Apr 21, 2025 - 07:34 EDT
This incident affected: IT Asset Management (Help Desk, Incident), Work and Asset Management (MaintenanceDirect, PMDirect, CapitalForecastDirect, InventoryDirect), Energy Management (UtilityDirect), Event Management (FSDirect, TripDirect), and MySchoolBuilding.