Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

FacilityDude Single Sign On Login Issue
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you for your patience. Please reach out to support@brightlysoftware.com if you have any questions.
Posted Jan 03, 2025 - 11:15 EST
Investigating
Our team is currently investigating an issue impacting the ability to log into FacilityDude products for users who use Single Sign On. This is a top priority and are working to resolve as quickly as possible. We will continue to post updates on this page.
Posted Jan 03, 2025 - 10:38 EST
This incident affected: Work and Asset Management (Planned Maintenance, Work Order, Capital Forecast, Critical Alarm, Inventory) and MyFacilityDude.