Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Trip Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 14:29 EDT
Update
We are seeing intermittent issues with saving trips. We've traced the errors back to our trip mapping service provider and are working with them to identify the root cause. This continues to remain a top priority and we are working to have a resolution as quickly as possible.

While this is an infrequent issue, if you are unable to save a trip we suggest trying again in 10 minutes, as we see this issue typically resolves itself. If you're continuing to have issues, please let our support team know (support@brightlysoftware.com). Thank you for your patience!
Posted Nov 01, 2022 - 17:21 EDT
Investigating
Our team is currently investigating an error when adding a trip in TheWorxHub. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted Oct 31, 2022 - 15:47 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA).