Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Errors Impacting SchoolDude Applications
Incident Report for Brightly Software
Resolved
Our team has implemented a fix for this issue. The services are restored and working properly. We will continue to monitor all systems. Thank you for your patience!
Posted Sep 11, 2023 - 13:04 EDT
Update
Our deployment is currently taking longer than initially anticipated. We apologize for any inconvenience this may cause. Please continue to be aware that during this extended timeframe, you may encounter intermittent errors. We appreciate your patience and understanding as we work to resolve this issue as quickly as possible.
Posted Sep 11, 2023 - 11:20 EDT
Update
Our team has successfully identified the issue and will be implementing a fix between 10:00 AM and 11:00 AM EST. Please be aware that during this timeframe, you may encounter intermittent errors.
Posted Sep 11, 2023 - 10:09 EDT
Update
Our team has successfully identified the issue and will be implementing a fix between 10:00 AM and 11:00 AM EST. Please be aware that during this timeframe, you may encounter intermittent errors.
Posted Sep 11, 2023 - 10:08 EDT
Identified
Our team has successfully identified the issue and will be implementing a fix between 10:00 AM and 11:00 AM EST. Please be aware that during this timeframe, you may encounter intermittent errors.
Posted Sep 11, 2023 - 10:07 EDT
Investigating
"Our team is investigating an issue that is causing error messages while navigating through our SchoolDude applications. This problem is affecting multiple functionalities within the applications and is currently our highest priority for investigation."
Posted Sep 11, 2023 - 08:25 EDT
This incident affected: Work and Asset Management (MaintenanceDirect, PMDirect), Event Management (FSDirect), and MySchoolBuilding.