Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Important: Asset Essentials Maintenance
Incident Report for Brightly Software
Resolved
Thank you for your patience. We have completed our system maintenance and Asset Essentials is now available.
Posted Jan 22, 2022 - 19:54 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2022 - 18:16 EST
Investigating
Please be advised that our deveolpment team has extended the maintenance window. Asset Essentials is still unavailable, but we are in the final stage of testing and validation. Thanks for your patience.
Posted Jan 22, 2022 - 18:16 EST
This incident affected: Work and Asset Management (Asset Essentials, Asset Essentials Analytics).