Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Adhoc Reports Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 11:39 EDT
Investigating
Our team is currently investigating an issue with generating Adhoc reports in SmartGov. This is our top priority and we will work to have a resolution out as quickly as possibly. Thank you for your patience.
Posted Jul 24, 2023 - 09:51 EDT
This incident affected: Community Development (SmartGov).