Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Error when managing Events in Event Manager
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 10:59 EDT
Investigating
Our team is investigating an issue impacting the ability to enter, edit, or approve Events using Categories in Event Manager. If Categories are removed and added back, you should be able to submit or process the event successfully. We apologize for this inconvenience and are working to resolve the issue as quickly as possible. Please contact support@brightlysoftware.com with any questions.
Posted Jul 03, 2024 - 11:05 EDT
This incident affected: Event Management (Event Manager).