The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
The scheduled maintenance window has been extended through 6 pm EST and is currently in progress. We will provide an update once the work is completed.
Posted May 03, 2025 - 16:59 EDT
In progress
The scheduled maintenance window has been extended through 5 pm EST and is currently in progress. We will provide an update once the work is completed.
Posted May 03, 2025 - 16:00 EDT
Scheduled
Brightly Software is performing infrastructure maintenance on Saturday, May 3rd, from 3 pm EST to 4 pm EST. During this time, several products and services will be unavailable. The products and services impacted are: Asset Essentials, Origin, Event Manager, Confirm, and Maintenance Manager for Education. During this time certain functionalities of the software may be temporarily unavailable.
For real-time information and to track the status of this maintenance, please continue to follow this status page. If you have any questions, please contact our Legendary Support team at support@brightlysoftware.com.
We apologize for any inconvenience and appreciate your patience while we continue to invest in improving your experience with our products.
Posted May 03, 2025 - 07:05 EDT
This scheduled maintenance affected: Work and Asset Management (Asset Essentials, Origin, Maintenance Manager for Education), Event Management (Event Manager), and Confirm (Confirm OnDemand US).