The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
Our teams are continuing to investigate delays in the delivery of Asset Essentials emails. We have identified this is impacting a small percentage of work order status update emails; all other email notifications should be sending normally. In the meantime, we recommend that your teams log into Asset Essentials directly to view any work orders, rather than relying on email notifications. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience.
Posted Mar 20, 2025 - 09:36 EDT
Investigating
Our teams are currently investigating delays in the delivery of Asset Essentials emails. In the meantime, we recommend that your teams log into Asset Essentials directly to view any work orders, rather than relying on email notifications. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience.
Posted Mar 20, 2025 - 08:21 EDT
This incident affected: Work and Asset Management (Asset Essentials).