The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
Our engineers have been monitoring the application. The issue has been resolved. All emails have been delivered. Thank you for your patience.
Posted Jan 31, 2025 - 08:07 EST
Monitoring
Our team has implemented a fix for this issue. Emails from this morning may take several more hours to process and send. We will continue to monitor all systems. Thank you for your patience!
Posted Jan 30, 2025 - 14:59 EST
Investigating
Our teams are currently investigating delays in the delivery of Asset Essentials emails. In the meantime, we recommend that your teams log into Asset Essentials directly to view any work orders, rather than relying on email notifications. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience.
Posted Jan 30, 2025 - 11:35 EST
This incident affected: Work and Asset Management (Asset Essentials).