Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials Mobile Application Issues
Incident Report for Brightly Software
Resolved
Our team has implemented a fix for this issue and the services are restored and are working properly. We will continue to monitor all systems. Thanks again for your patience!
Posted Oct 26, 2022 - 10:12 EDT
Update
We are continuing to investigate this issue as our top priority. A minor update should be available in the app stores soon intended to help mitigate the application crashing on launch. We will monitor this new version and consider other fixes while we determine a long term resolution.
Posted Oct 21, 2022 - 11:28 EDT
Investigating
Our team is investigating an issue which is causing the Asset Essentials mobile application to crash. This issue may also cause unexpected log outs. This is our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted Oct 19, 2022 - 19:55 EDT
This incident affected: Work and Asset Management (Asset Essentials).