Brightly Phone System Issue
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 22:49 EST
Investigating
Our phone provider is investigating an issue impacting our ability to make or receive phone calls. If you are experiencing this issue, please contact our Support team by email at support@brightlysoftware.com. We will continue to keep you updated until this issue has been resolved.
Posted Jan 22, 2025 - 14:32 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory, Asset Essentials Analytics, Origin), Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, TripDirect), Energy Management (Energy Manager, UtilityDirect, Stream), and Dude Intelligence, MySchoolBuilding, MyFacilityDude, Brightly Academy.