Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Login Errors in Asset Essentials
Incident Report for Brightly Software
Resolved
This issue is now resolved. Asset Essentials clients are now able to successfully access their accounts. We will continue to monitor this issue. Thank you for your patience!
Posted Jan 18, 2024 - 11:58 EST
Investigating
Our team is currently investigating an issue with login errors in Asset Essentials. This is being investigated as our top priority and we will work to have a resolution out as soon as possible. Thank you for your patience!
Posted Jan 18, 2024 - 09:43 EST
This incident affected: Work and Asset Management (Asset Essentials).