Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Latency Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:46 EDT
Update
Our team has identified the source of latency in TheWorxHub and has worked overnight to make adjustments to resolve this issue.  We are continuing to monitor the situation. Thank you for your patience!
Posted May 03, 2023 - 09:41 EDT
Investigating
Our team is currently investigating latency within TheWorxHub application. This is our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted May 02, 2023 - 14:02 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).