Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Higher than Normal Support Response Times
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 11:56 EDT
Update
Please be aware that Brightly Support is experiencing higher than normal case volume.  If you need help resetting your password, please email your requests to support@brightlysoftware.com, rather than leaving voicemails. This will allow us to address your concerns more efficiently, minimizing any delays or missed messages.
 
Below are resources that may assist you in resetting your password:

SchoolDude clients (non-requester role): https://community.brightlysoftware.com/s/article/SchoolDude-Resetting-your-password

SchoolDude Requesters: https://help.dudesolutions.com/Content/FAQ/Requester%20Login%20Help.htm

FacilityDude clients: https://community.brightlysoftware.com/s/article/FacilityDude-Resetting-your-password

 
Thank you for your patience.
Posted May 22, 2023 - 14:02 EDT
Update
Please be aware that Brightly Support is continuing to experience higher than normal case volume. We are working as quickly as possible to respond to all support requests. Please continue to email support@brightlysoftware.com.  If you need help with resetting you password, please use the following links:

SchoolDude clients (non Requester role): https://community.brightlysoftware.com/s/article/SchoolDude-Resetting-your-password

SchoolDude Requesters: https://help.dudesolutions.com/Content/FAQ/Requester%20Login%20Help.htm

FacilityDude clients: https://community.brightlysoftware.com/s/article/FacilityDude-Resetting-your-password
Posted May 15, 2023 - 10:23 EDT
Investigating
Please be aware that Brightly Support is experiencing higher than normal case volume. We are working as quickly as possible to respond to all support requests. Please continue to email support@brightlysoftware.com.  If you need help with resetting you password, please use the following links:
 
SchoolDude clients (non Requester role): https://community.brightlysoftware.com/s/article/SchoolDude-Resetting-your-password

SchoolDude Requesters: https://help.dudesolutions.com/Content/FAQ/Requester%20Login%20Help.htm

FacilityDude clients: https://community.brightlysoftware.com/s/article/FacilityDude-Resetting-your-password
Posted May 11, 2023 - 18:23 EDT
This incident affected: Dude Intelligence, MySchoolBuilding, MyFacilityDude, Work and Asset Management (MaintenanceDirect, PMDirect, Work Order, CapitalForecastDirect, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), IT Asset Management (Incident), Event Management (Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), and Energy Management (UtilityDirect).