Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Access to Products Impacted
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you for your patience as we worked to find a resolution. Please contact support@brightlysoftware.com if you have any questions.
Posted Aug 01, 2024 - 14:43 EDT
Update
We are continuing to investigate a connectivity issue impacting access to certain applications. We are working this as a top priority and will continue to post updates on this page. We apologize for the inconvenience.
Posted Aug 01, 2024 - 12:15 EDT
Update
We are continuing to investigate a connectivity issue impacting access to certain applications. We are working this as a top priority and will continue to post updates on this page. We apologize for the inconvenience.
Posted Aug 01, 2024 - 10:13 EDT
Update
We are continuing to investigate a connectivity issue impacting access to certain applications. We are working this as a top priority and will continue to post updates on this page. We apologize for the inconvenience.
Posted Aug 01, 2024 - 08:53 EDT
Investigating
Our team is actively investigating a connectivity issue impacting access to certain applications. We are working this as a top priority and will continue to post updates on this page. We apologize for the inconvenience.
Posted Aug 01, 2024 - 07:40 EDT
This incident affected: IT Asset Management (Help Desk), Work and Asset Management (Asset Essentials, Zion.Web, Mobile311, SchoolDude WorkCenter, FacilityDude Work Center), and Event Management (Event Manager).