Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude ConnectAuthenticate Certificate Error - Action Required for clients using WSFed providers
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 14:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 09:51 EDT
Investigating
Action Required for SchoolDude clients using ConnectAuthenticate SSO with WSFed Providers:

A public key certificate for SchoolDude services that has been renewed and will need to be updated in your AD FS server’s relying party for SchoolDude/ConnectAuthenticate. Detailed instructions for updating the certificate are provided at https://community.brightlysoftware.com/s/article/SchoolDude-ConnectAuthenticate-SSO-Certificate-Renewal-for-WSFed-providers

If you reconfigure the relying party with SAML 2.0, it does not require future certificate exchanges that may interrupt connectivity when certificates expire (yours or ours). We offer configurations with Google, Azure, and other SAML based Identity Providers. If your relying party is not migrated to SAML 2.0, this certificate update process will need to take place again next year when the certificate is updated again. If you would like to migrate to a SAML 2.0 relying party, please see instructions at https://community.brightlysoftware.com/s/article/SSO-AD-FS-Moving-from-WS-Fed-to-SAML-2-0-Relying-Party-CTAU

You can also contact the Technology support team directly at support@brightlysoftware.com to schedule a working session for help with migration to SAML 2.0.
Posted Jul 13, 2023 - 13:34 EDT
This incident affected: IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Work and Asset Management (MaintenanceDirect, PMDirect, CapitalForecastDirect, SchoolDude WorkCenter, InventoryDirect), Energy Management (UtilityDirect), and Event Management (FSDirect, TripDirect).