Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Qlik Cloud Service Disruption Impacting AE Analytics

Incident Report for Brightly Software

Resolved

This issue has been resolved with our vendor and our Analytics platform is accessible.
Posted May 05, 2025 - 13:59 EDT

Investigating

We are currently experiencing a service interruption with our Analytics platform due to an ongoing outage with our vendor, Qlik Cloud, which is affecting all users in the US region. Our technical teams are engaged with the vendor and will provide updates as soon as new information becomes available.
Posted May 05, 2025 - 12:54 EDT
This incident affected: Work and Asset Management (Asset Essentials Analytics).