Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Latency Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 18:43 EST
Monitoring
Our team has taken action to remediate the latency issue. All services are performing as expected. We will continue to monitor all systems. Thanks again for your patience!
Posted Jan 05, 2023 - 13:50 EST
Update
We continue to investigate this issue as our top priority. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience.
Posted Jan 05, 2023 - 11:50 EST
Investigating
Our team is currently investigating latency within TheWorxHub application. This is our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted Jan 05, 2023 - 09:56 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api).