The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
We have resolved the issue with users not being able to access MySchoolBuilding. If you are still experiencing this issue, please clear your browser's cache and try again by going to https://login.myschoolbuilding.com/msb or https://www.myschoolbuilding.com/msb. While the change is in place, DNS updates can take some time to fully propagate. Because of this, you may continue to see the issue for a short period. If you need further assistance please contact support@brightlysoftware.com. Thank you for your patience while we worked to resolve this issue.
Posted Feb 11, 2026 - 12:19 EST
Update
Our team is continuing to investigate an issue preventing access to MySchoolBuilding. This is being investigated as our top priority and we will work to have a resolution out as quickly as possibly. Thank you for your patience.
Posted Feb 11, 2026 - 11:06 EST
Update
Our team is continuing to investigate an issue preventing access to MySchoolBuilding. This is being investigated as our top priority and we will work to have a resolution out as quickly as possibly. Thank you for your patience.
Posted Feb 11, 2026 - 10:02 EST
Investigating
Our team is currently investigating an issue preventing access to MySchoolBuilding. This is being investigated as our top priority and we will work to have a resolution out as quickly as possibly. Thank you for your patience.