Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Login Issue
Incident Report for Brightly Software
Resolved
Our team has resolved an issue preventing access to Event Manager.  We apologize for any disruption to your workflow.  We are putting measures in place to prevent this from occurring in the future.
Posted Aug 15, 2022 - 11:44 EDT
Investigating
Our team is currently investigating an issue preventing access to Event Manager. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience.
Posted Aug 15, 2022 - 11:31 EDT
This incident affected: Event Management (Event Manager).