The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.
Our team continues to stay in communication with Bluebeam as they work to resolve this issue. They are working to reduce the delay in the check in/check out process. Please continue to check the Bluebeam status page for additional updates: https://status.bluebeam.com
Posted Dec 13, 2022 - 10:05 EST
Update
Bluebeam continues to investigate an issue with checking files back in from sessions both in Revu and via the API. They are hoping to have a resolution within the next couple of days. We will continue to monitor this issue. Please visit Bluebeam's status page for additional updates: https://status.bluebeam.com/
Posted Dec 09, 2022 - 16:00 EST
Investigating
Our partner, Bluebeam, is currently investigating an issue with processing jobs in SmartGov. Please visit Bluebeam's status page for additional updates. https://status.bluebeam.com/