Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Energy Manager - 'Incorrect Syntax' error when exporting
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jan 10, 2025 - 16:58 EST
Identified
We have identified the root cause of the issue and our team is actively working on implementing a fix. We appreciate your patience and understanding during this time. Thank you for your continued support!
Posted Jan 09, 2025 - 14:40 EST
Investigating
We are currently investigating an issue with users receiving an 'incorrect syntax' error when trying to export through Data Export and Custom Reports options. This is a top priority and are working to resolve as quickly as possible. We will continue to post updates on this page.
Posted Jan 09, 2025 - 11:07 EST
This incident affected: Energy Management (Energy Manager).