Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

ConnectGIS - Server Errors
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 19:01 EDT
Update
We continue to investigate the issue with intermittent outages as our highest priority. We are experiencing higher than normal capacity which is currently overloading our servers and our engineers are working to fix the issue. Thank you for your patience
Posted Sep 30, 2022 - 09:15 EDT
Investigating
Please be aware that our team is currently investigating an issue impacting our ConnectGIS servers. Clients may experience intermittent outages. We apologize for the inconvenience and will continue to provide updates on this page until the issue is resolved. Thank you for your patience!
Posted Aug 30, 2022 - 09:12 EDT