Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude - SSO Login Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 11:54 EDT
Investigating
Our team is currently investigating intermittent login issues with SchoolDude clients who use ConnectAuthenticate (SSO). This is being investigated as our top priority and we will work to have a resolution out as soon as possible.
Posted Aug 10, 2023 - 10:31 EDT
This incident affected: Work and Asset Management (MaintenanceDirect, Planned Maintenance, InventoryDirect) and Event Management (FSDirect).