Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Error when managing Events in Event Manager
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 14:20 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2024 - 09:38 EDT
Investigating
Our team is monitoring an intermittent issue impacting the ability to enter, edit, or approve events in Event Manager. The team is working to address this issue and restore functionality as quickly as possible.
Posted May 21, 2024 - 14:57 EDT
This incident affected: Event Management (Event Manager).