Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

IMPORTANT: Event Manager™ Unplanned Maintenance
Incident Report for Brightly Software
Resolved
Maintenance was completed by 10:20am EST.
Posted Mar 30, 2022 - 10:39 EDT
Investigating
Please be advised that Event Manager will be unavailable between 10:05am and 10:20am EST for unplanned maintenance. We apologize for any inconvenience. Thank you!
Posted Mar 30, 2022 - 09:59 EDT
This incident affected: Event Management (Event Manager).