Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Login Issue - Senior Living
Incident Report for Brightly Software
Resolved
This Issue has been resolved. Our team has implemented a fix for this issue and the services are restored and are working properly. We will continue to monitor all systems. Thanks again for your patience!
Posted Oct 25, 2022 - 13:37 EDT
Investigating
Our team is currently investigating an issue preventing access to TheWorxHub. This is being investigated as our top priority and we will work to have a resolution out as quickly as possibly. Thank you for your patience.
Posted Oct 25, 2022 - 08:26 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - Senior Living Canada).