Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials - Login Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 11:14 EDT
Identified
Our team is initiating a fix to ensure the stability and reliability of Asset Essentials. It is possible that some users may experience inconsistencies when accessing the application. These issues can be resolved by clearing your browser cache. To clear your cache, please follow the instructions specific to your browser:

https://help.dudesolutions.com/Content/FAQ/Clear%20Cookies.htm?Highlight=clear%20cache

If you continue to experience any difficulties accessing Asset Essentials after clearing your browser cache, please don't hesitate to reach out to our support team. We apologize for the inconvenience and will continue to provide updates on this page.
Posted Jun 13, 2023 - 10:03 EDT
Investigating
We have received reports of some users experiencing a blank white screen when accessing Asset Essentials. We apologize for any inconvenience this may have caused.

While we work on resolving this issue, we recommend clearing your browser cache for immediate remediation. This can be done by following the steps below:

1. Open your browser settings
2. Select "Clear browsing data"
3. Choose "Cached images and files"
4. Click "Clear data"

If you continue to experience issues after clearing your cache, please do not hesitate to contact our support team for further assistance.
Posted Jun 13, 2023 - 07:39 EDT
This incident affected: Work and Asset Management (Asset Essentials).